HMG.3.4.2

HMG Unicode versions 3.1.x related

Moderator: Rathinagiri

chrisjx2002
Posts: 152
Joined: Wed Jan 06, 2010 5:39 pm
Been thanked: 1 time

Re: HMG.3.4.2

Post by chrisjx2002 » Fri Apr 29, 2016 1:58 pm

Yes. I made the test on Windows XP 32 bits.

User avatar
Rathinagiri
Posts: 5131
Joined: Tue Jul 29, 2008 6:30 pm
DBs Used: MariaDB, SQLite, SQLCipher and MySQL
Location: Sivakasi, India
Has thanked: 116 times
Been thanked: 115 times
Contact:

Post by Rathinagiri » Fri Apr 29, 2016 2:19 pm

I am sure now Grid is more powerful with new set of functions for in-place edit. It is like a floodgate opened.

Will go through in deep. Thanks a lot Claudio.
East or West HMG is the Best.
South or North HMG is worth.
...the possibilities are endless.

User avatar
Steed
Posts: 285
Joined: Sat Dec 12, 2009 3:40 pm
Been thanked: 2 times

Post by Steed » Fri Apr 29, 2016 2:33 pm

Gracias

User avatar
quartz565
Posts: 438
Joined: Mon Oct 01, 2012 12:37 pm
Location: Thessaloniki, Greece
Has thanked: 96 times
Been thanked: 11 times
Contact:

Post by quartz565 » Fri Apr 29, 2016 3:02 pm

Thank you Claudio !
Best Regards,
Nikos.

os: Windows Server 2012 - 64
hw: HP Server E5606, 2.13GHz, 8.00 GB - Intel Xeon CPU

User avatar
srvet_claudio
Posts: 1924
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 27 times
Been thanked: 99 times
Contact:

Post by srvet_claudio » Fri Apr 29, 2016 3:25 pm

chrisjx2002 wrote:Yes. I made the test on Windows XP 32 bits.
Thanks, I will check in XP 32-bit
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

User avatar
srvet_claudio
Posts: 1924
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 27 times
Been thanked: 99 times
Contact:

Post by srvet_claudio » Fri Apr 29, 2016 3:35 pm

chrisjx2002 wrote:Thanks Claudio for the patch. It seems that the ToolButton picture problem is still existing.

viewtopic.php?f=20&t=3242
Your re-build the library with c:\hmg.3.4.2\BuildAllLib.bat ?
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

chrisjx2002
Posts: 152
Joined: Wed Jan 06, 2010 5:39 pm
Been thanked: 1 time

Post by chrisjx2002 » Fri Apr 29, 2016 4:59 pm

It is the first thing I made ;) and just after I recompiled the program!

User avatar
srvet_claudio
Posts: 1924
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 27 times
Been thanked: 99 times
Contact:

Post by srvet_claudio » Fri Apr 29, 2016 5:18 pm

chrisjx2002 wrote:It is the first thing I made ;) and just after I recompiled the program!
Try with this demo:
Attachments
ToolBar_image.rar
(984 Bytes) Downloaded 80 times
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

chrisjx2002
Posts: 152
Joined: Wed Jan 06, 2010 5:39 pm
Been thanked: 1 time

Post by chrisjx2002 » Fri Apr 29, 2016 5:24 pm

This demo works!

chrisjx2002
Posts: 152
Joined: Wed Jan 06, 2010 5:39 pm
Been thanked: 1 time

Post by chrisjx2002 » Fri Apr 29, 2016 5:33 pm

I think it works. I have probably found where there is a problem. Thanks Claudio for your help!

Post Reply