HMG 3.5

HMG Unicode versions 3.1.x related

Moderator: Rathinagiri

User avatar
serge_girard
Posts: 2680
Joined: Sun Nov 25, 2012 2:44 pm
DBs Used: 1 MySQL - MariaDB
2 DBF
Location: Belgium
Has thanked: 959 times
Been thanked: 176 times
Contact:

Re: HMG 3.5

Post by serge_girard »

No problems with download W10-64bits!

Serge

mlnr
Posts: 116
Joined: Fri Aug 28, 2015 1:52 pm
DBs Used: DBF
Location: Hungary
Has thanked: 33 times
Been thanked: 14 times

Post by mlnr »

I think not win10 is the problem, but the Edge browser.
Best regards,
Gabor

User avatar
vientopamperosur
Posts: 47
Joined: Thu Aug 28, 2014 10:13 am
DBs Used: DBF, SQLite, MySQL, MariaDB, PostgreSQL
Location: Buenos Aires
Has thanked: 2 times
Contact:

Post by vientopamperosur »

Muchas gracias, empezare a probarlo

User avatar
luisvasquezcl
Posts: 1208
Joined: Thu Jul 31, 2008 3:23 am
Location: Chile
Has thanked: 16 times
Been thanked: 23 times
Contact:

Post by luisvasquezcl »

Muchas gracias Rathi y a todos quienes ayudaron con esta nueva version. Saludos.

User avatar
vientopamperosur
Posts: 47
Joined: Thu Aug 28, 2014 10:13 am
DBs Used: DBF, SQLite, MySQL, MariaDB, PostgreSQL
Location: Buenos Aires
Has thanked: 2 times
Contact:

Post by vientopamperosur »

Muchas gracias, funciona genial, tanto en la versión de 32 como de 64 bits.

User avatar
mol
Posts: 3474
Joined: Thu Sep 11, 2008 5:31 am
Location: Myszków, Poland
Has thanked: 285 times
Been thanked: 183 times
Contact:

Post by mol »

I'm still using HMG 3.44 because of no time to testing new version.
Did you observe some problems after changing to 3.5?
Any benefits?

User avatar
serge_girard
Posts: 2680
Joined: Sun Nov 25, 2012 2:44 pm
DBs Used: 1 MySQL - MariaDB
2 DBF
Location: Belgium
Has thanked: 959 times
Been thanked: 176 times
Contact:

Post by serge_girard »

I still can't get it working with https and MySQL and no time to search for any solution. For the time being I stick with old 3.44...

Red2
Posts: 113
Joined: Sat May 18, 2019 2:11 pm
DBs Used: DBF, FoxPro, Visual FoxPro
Location: United States (East Coast)
Has thanked: 52 times
Been thanked: 7 times

Post by Red2 »

Hi Mol,

I installed 3.5 on an older (T510 ThinkPad) laptop a month ago and it seems to work just fine. My project compiles and runs great. The dozen or so sample programs I tried also run fine. My other PCs, for now, remain on 3.4.4.

This testing is not exhaustive but, so far, quite positive.

Post Reply