SET TOOLTIPBACKCOLOR

Moderator: Rathinagiri

emzampi
Posts: 79
Joined: Sun Aug 11, 2013 9:00 am
Has thanked: 1 time

Re: SET TOOLTIPBACKCOLOR

Post by emzampi »

changing profiles areo set TOOLTIPBACKCOLOR works,
There is the possibility that this "anomaly" is answered?

Thank you for your help

User avatar
srvet_claudio
Posts: 2113
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 48 times
Been thanked: 224 times
Contact:

Post by srvet_claudio »

Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

User avatar
Pablo César
Posts: 4059
Joined: Wed Sep 08, 2010 1:18 pm
Location: Curitiba - Brasil
Has thanked: 100 times
Been thanked: 182 times

Post by Pablo César »

For me it's working Mr Claudio ! Thank you again !
HMGing a better world
"Matter tells space how to curve, space tells matter how to move."
Albert Einstein

emzampi
Posts: 79
Joined: Sun Aug 11, 2013 9:00 am
Has thanked: 1 time

Post by emzampi »

hello, I tried to insert the hmg.3.3.1_Patch5 and my program stopped working giving me the following errors
attachment before excluding this command from the program "" "busta1.retr_d.tooltip: = ('ZA1 =' + str (m, 8.3) + '- (' + str (NVALUE2,8,3) + '* ('+ str (NVALUE1,8,3) +' + '+ str (nore12,8,3) +' + '+ str (nore14,8,3) +')) ') "" "b attached after excluded (note in the program there are other tooltip)
Attachments
b.png
b.png (243.69 KiB) Viewed 2948 times
a.png
a.png (225.44 KiB) Viewed 2948 times

User avatar
srvet_claudio
Posts: 2113
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 48 times
Been thanked: 224 times
Contact:

Post by srvet_claudio »

emzampi wrote:hello, I tried to insert the hmg.3.3.1_Patch5 and my program stopped working giving me the following errors
attachment before excluding this command from the program "" "busta1.retr_d.tooltip: = ('ZA1 =' + str (m, 8.3) + '- (' + str (NVALUE2,8,3) + '* ('+ str (NVALUE1,8,3) +' + '+ str (nore12,8,3) +' + '+ str (nore14,8,3) +')) ') "" "b attached after excluded (note in the program there are other tooltip)
Thanks for report the bug, please test with this new patch: viewtopic.php?f=43&t=3827&p=38507#p38507
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

emzampi
Posts: 79
Joined: Sun Aug 11, 2013 9:00 am
Has thanked: 1 time

Post by emzampi »

thanks, it works with the new patch 5b

But 'SET TOOLTIPBACKCOLOR only works without aero mode?
I have tried your program indicated in the post and it works with the size and colors of the characters, but not with the background mode aero win. that's right!?

User avatar
srvet_claudio
Posts: 2113
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 48 times
Been thanked: 224 times
Contact:

Post by srvet_claudio »

Yes, TOOLTIPBACKCOLOR not work with Windows Theme.
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

emzampi
Posts: 79
Joined: Sun Aug 11, 2013 9:00 am
Has thanked: 1 time

Post by emzampi »

ok tanks

Javier Tovar
Posts: 1275
Joined: Tue Sep 03, 2013 4:22 am
Location: Tecámac, México
Has thanked: 1 time
Been thanked: 2 times

Post by Javier Tovar »

Hola Dr. Claudio Soto,

A mi solo me funciona en Window Clásico pero no en Windows 7 Basic que ambos no son de Aero.

Esto es correcto?

Saludos

User avatar
srvet_claudio
Posts: 2113
Joined: Thu Feb 25, 2010 8:43 pm
Location: Uruguay
Has thanked: 48 times
Been thanked: 224 times
Contact:

Post by srvet_claudio »

Javier Tovar wrote:Hola Dr. Claudio Soto,

A mi solo me funciona en Window Clásico pero no en Windows 7 Basic que ambos no son de Aero.

Esto es correcto?

Saludos
Works fine for me in Aero and non Aero styles (Win 7).
Best regards.
Dr. Claudio Soto
(from Uruguay)
http://srvet.blogspot.com

Post Reply